A8N SLI AUDIO DRIVER DOWNLOAD

Oct 23, at 9: Once it booted again.. No, create an account now. When i tried to play music through foobar tho, the pc blue screened and i had to reset. Yes, my password is: To cut a long story short.. And welcome to the forums, by the way.

Uploader: Tolrajas
Date Added: 7 August 2014
File Size: 54.67 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 37748
Price: Free* [*Free Regsitration Required]

Maybe use some driver cleanup app. GingerNinja Wise Guy Joined: Have you tried a different driver version?

By continuing to use this site, you are agreeing to our use of cookies. You must log in or sign up to reply here. Oct 20, Posts: Your Username or Email Address: Dec 6, Posts: I have now removed the realtek drivers and deleted all the folders and turned off the ac97 audio in bios. This site uses cookies. Dec 9, Posts: Nightmare Any help appreciated. Oct 21, at 5: Maybe with hours of messing around it’s fixable but I couldn’t be arsed at the time.

  BIZHUB C364 DRIVER DOWNLOAD

All you can reasonably try is to disable it in the bios. Do you already have an account? I think ive installed the most up to date drivers, without any effect.

The result for me is that the sound did not return. No, create an account now.

asus a8n sli se No Audio Device (no sound)! | Overclockers UK Forums

Have you looked in device manager and checked for any warning triangles, most onboard sound can be disabled in there as well as BIOS, i have an A8N SLI deluxe so will have a look for you when i get home cannot remember off hand though. I opened it and clicked properties and said that Realtek ac97 sound device available.

When i tried to play music through foobar tho, the pc blue screened and i had to reset. Since replacing, my pc dont think it has a sound card, well no audio device. Chipset fan packed up so replaced. Oct 23, at 9: So I used my old Audigy2 ZS and have done ever since.

  KOZUMI 300MW DRIVER

Asus A8N-SLI no sound coming out

Sep 19, Posts: I had the audil thing occur. It’s possible a bios flash might fix it but I didn’t want to do that at the time.

Im thinking of buying a pci soundcard, would that work? Oct 22, at 8: Yes, my password is: Ive uninstalled and reinstalled the ac97 drivers, and still no joy.

Audio is on in bios. Oct 21, at 8: Boot into Windows remove Realtek drivers. And welcome to the forums, by the way.